Infinite Networks Status

All systems are operational.

Fixed

4 days ago —

Circuit breaker reset by tech. Service restored.

Fixed

4 days ago —

Circuit breaker reset by tech. Service restored.

Fixed

4 days ago —

A VDSL2 site in Kambah, ACT went offline In the area of Linvingston Ave. TPG technician has been engaged to attend and investigate further. ETA 13:30 AEST

5 days ago —

A VDSL2 site in Kambah, ACT went offline In the area of Linvingston Ave. TPG technician has been engaged to attend and investigate further. ETA 13:30 AEST

Incident UUID 44d0ac0e-19a4-11f0-9710-0a05ffe4e55f