Infinite Networks Status

Some systems are experiencing issues.

Fixed

3 days ago —

Energy provider has restored mains power to site bringing the services back online.

Fixed

3 days ago —

Energy provider has restored mains power to site bringing the services back online.

Investigating

3 days ago —

Energy provider has restored mains power to site bringing the services back online.

3 days ago —

Some customers on or around Tinaroo Place in Duffy, ACT maybe disconnected from their internet services. Networking equipment in the area has been impacted by energy provider outage. ETR 23/04/2025 at 12:07 AM.

Incident UUID 4a5fec0f-1f6c-11f0-9626-0a05ffe4e55f