Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 week ago —

Services restored to the area as of 15:15 AEST.

Investigating

1 week ago —

Services restored to the area as of 15:15 AEST.

Fixed

1 week ago —

Services restored to the area as of 15:15 AEST.

1 week ago —

Energy provider maintenance has impacted VDSL2 services in Latham, ACT. Estimated restoration time is currently 16:00 AEST.

Incident UUID 4ac72a57-26e0-11f0-96df-0a05ffe4e55f