Infinite Networks Status

All systems are operational.

Fixed

1 day ago —

An energy provider outage has impacted VDSL2 services in Latham, Higgins, and Holt in ACT. Estimated restoration time is currently 03:38 AEDT.

Investigating

1 day ago —

An energy provider outage has impacted VDSL2 services in Latham, Higgins, and Holt in ACT. Estimated restoration time is currently 03:38 AEDT.

1 day ago —

ETR is 03:28 AEDT 15/10.

Incident UUID 4c6042db-a8fc-11f0-8f29-0a05ffe4e55f