Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 week ago —

Services are now back online. Suspected local power outage as it self restored at 12:42 PM.

Investigating

1 week ago —

Services are now back online. Suspected local power outage as it self restored at 12:42 PM.

Fixed

1 week ago —

Services are now back online. Suspected local power outage as it self restored at 12:42 PM.

1 week ago —

A VDSL2 site in MACINDOE PLACE LATHAM, ACT went offline impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further. ETA 12:30 AEST

Incident UUID 4e2f2189-23d0-11f0-9626-0a05ffe4e55f