Infinite Networks Status

Some systems are experiencing issues.

Fixed

11 hours ago —

Services have restored as of 3:56 AEDT.

Investigating

11 hours ago —

Services have restored as of 3:56 AEDT.

Investigating

11 hours ago —

No outage in the area. For FOPS engagement in Daytime. No ETA.

14 hours ago —

TransNOC investigating.

Incident UUID 509628ba-feb8-11f0-8f17-0a05ffe4e55f