Infinite Networks Status

Some systems are experiencing issues.

Fixed

9 hours ago —

Energy Provider restored power to site. Services have restored as of 11:37 AEST.

Investigating

9 hours ago —

Energy Provider restored power to site. Services have restored as of 11:37 AEST.

11 hours ago —

A VDSL2 site in Turner ACT went offline at 10:34 AEST impacting some services in the area due to a power interruption onsite. ETR: 14:30 AEST.

Incident UUID 53be40ee-5577-11f1-8f65-0a05ffe4e55f