Infinite Networks Status

Some systems are experiencing issues.

Fixed

3 days ago —

A VDSL2 site in Lyons, ACT went offline at 13:24 AEST impacting some services in the area. TPG technician has been engaged to investigate further. ETA 15:00 AEST

Fixed

3 days ago —

An issue with the VDSL2 site in Lyons has been resolved

Fixed

3 days ago —

An issue with the VDSL2 site in Lyons has been resolved

Investigating

3 days ago —

A VDSL2 site in Lyons, ACT went offline at 13:24 AEST impacting some services in the area. TPG technician has been engaged to investigate further. ETA 15:00 AEST

3 days ago —

Tech has been dispatched. ETA 15:00 AEST

Incident UUID 5b952788-1ff4-11f0-9626-0a05ffe4e55f