Infinite Networks Status

Some systems are experiencing issues.

nbn Broadband
Identified
3 hours ago —

Infinite is aware that some customers may have lost access to their connection on the nbn

nbn has advised us of an emergency outage affecting 174 services. This work is required to replace critical network hardware that has failed at a Fibre Access Switch, the replacement requires immediate action and cannot be deferred.

Customers on affected services may experience complete service loss during the maintenance window.

Interruptions are scheduled between 14:00 and 20:00 AEST.

Services Should automatically restore once works are completed.

If your service does not restore automatically please reach out to our support team at support@infinite.net.au

We apologise for the disruption and thank you for your patience while this urgent work is carried out.

Updates will continue as we get them

Incident UUID 5c209bf0-8406-4992-a0ed-f8adc2a239d4