Infinite Networks Status

Some systems are experiencing issues.

Fixed

8 hours ago —

Device has been back offline and must be a power issue, as per technician's advise, this will be revisit tomorrow morning BH time. ETA: 09:00 AEST

Investigating

10 hours ago —

Device has been back offline and must be a power issue, as per technician's advise, this will be revisit tomorrow morning BH time. ETA: 09:00 AEST

Fixed

10 hours ago —

Device has been back offline and must be a power issue, as per technician's advise, this will be revisit tomorrow morning BH time. ETA: 09:00 AEST

Investigating

10 hours ago —

Technician has fixed the fault. Services are online as of 17:41 AEST.

Fixed

10 hours ago —

Technician has fixed the fault. Services are online as of 17:41 AEST.

13 hours ago —

A VDSL2 site in Macgregor ACT went offline at 15:08 AEST impacting some services in the area. Technician has been engaged to investigate further. ETA 18:30 AEST

Incident UUID 5d7f2618-6d33-11f1-8f02-0a05ffe4e55f