Infinite Networks Status

Some systems are experiencing issues.

Fixed

2 hours ago —

Services automatically went online as of 17:40 AEST.

Investigating

2 hours ago —

Services automatically went online as of 17:40 AEST.

3 hours ago —

FOPS ETA: 18:10 AEST

Incident UUID 5fdd7618-4ddb-11f1-8f5b-0a05ffe4e55f