Infinite Networks Status

Some systems are experiencing issues.

Fixed

13 hours ago —

Correction: A VDSL2 site in Hackett ACT went offline at 9:33 AEST impacting some services in the area due to Energy Provider's Maintenance. ETR: 13:00 AEST

Investigating

13 hours ago —

Correction: A VDSL2 site in Hackett ACT went offline at 9:33 AEST impacting some services in the area due to Energy Provider's Maintenance. ETR: 13:00 AEST

2 days ago —

A VDSL2 site in Hackett ACT went offline at 9:33 AEST impacting some services in the area. TPG technician has been engaged to investigate further. ETA 13:00 AEST

Incident UUID 62653641-56d6-11f0-96df-0a05ffe4e55f