Infinite Networks Status

Some systems are experiencing issues.

nbn Broadband

Fixed

1 day ago —

We believe this issue has now been fully resolved. Services should be operating normally for all nbn customers. We will sign off for tonight and the NOC will continue to closely monitor the situation over the next 24 hours to ensure stability.

We sincerely apologise for the disruption this has caused and thank you for your patience and understanding throughout the incident. If you are still experiencing any issues, please reach out to our support team at support@infinite.net.au

Watching

1 day ago —

We are continuing to work on restoring services. Some customers have had their services successfully restored, however others are still experiencing outages. We still are working on identifying the issue for these customers still offline.

We are also still actively working with the router vendor to further investigate the issue and restore connectivity to all affected customers as quickly as possible. We appreciate your continued patience.

Watching

1 day ago —

Some customers' services are now restoring and we are monitoring the situation. We are working with Vendor of our Broadband Aggregation Router to follow up what the exact cause of the failure is but what we do know right now, the equipment rebooted and when it tried to start up again it would not start up and report a failure.

Identified

1 day ago —

It appears we have an equipment failure and we are executing our fail over to restore services. ETR of 1-2 hours.

Identified

1 day ago —

We are onsite at the data centre and we have identified and confirmed an issue with our Broadband Aggregation Router. We have collected information and on the phone to router vendor supportabout the issue. We are working with the vendor support team currently and evaulating ways to get customers back up online as fast as possible.

Investigating

1 day ago —

We are seeing a total loss of service, technicians are enroute to the Data Centre to inspect equipment and connectivity.

5 months ago —

We have observed an nbn outage with our Canberra and Queanbeyan nbn services. We are investigating this as a priority. We will post updates to this notice as soon as we have more information.

Incident UUID 69795815-2cb1-4bd9-ba6f-ce8b8b2da253