Infinite Networks Status

Some systems are experiencing issues.

Fixed

17 hours ago —

TPG technician has fixed the fault. Services are online as of 9:00 AEDT.

Investigating

17 hours ago —

TPG technician has fixed the fault. Services are online as of 9:00 AEDT.

18 hours ago —

A VDSL2 site in Campbell ACT went offline at 08:54 AEDT impacting some services in the area. TPG technician has been engaged is already onsite.

Incident UUID 69b8aaaf-c0e1-11f0-8f61-0a05ffe4e55f