Infinite Networks Status

Some systems are experiencing issues.

Investigating

Investigating

18 hours ago —

Energy provider outage resolved restoring networking equipment connectivity and services at 18:10 AEST.

Fixed

18 hours ago —

Energy provider outage resolved restoring networking equipment connectivity and services at 18:10 AEST.

Fixed

18 hours ago —

Energy provider outage resolved restoring networking equipment connectivity and services at 18:10 AEST.

Fixed

18 hours ago —

Energy provider outage resolved restoring networking equipment connectivity and services at 18:10 AEST.

Investigating

20 hours ago —

Energy provider outage ETR revised to 17:30 AEST.

Investigating

20 hours ago —

ETR revised again now to 17:30 AESTActive unplanned outage INC 150009927 Parts of KAMBAH

Outage start: Saturday, 05 July 2025, 8:30 am Expected restoration: Saturday, 05 July 2025, 5:30 pm

Investigating

21 hours ago —

Energy provider outage ETR revised to 16:30 AEST.

1 day ago —

Some customers in the Kambah area of the ACT maybe disconnected from there VDSL2 services. Networking equipment has been impacted by an energy provider outage ETR 14:30 AEST.

Incident UUID 6ba7483f-5939-11f0-8f98-0a05ffe4e55f