Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 week ago —

Planned maintenance of Energy Provider impacting VDSL2 services in Griffith, ACT has been completed. Services are back online since 14:10 AEST.

Fixed

1 week ago —

Planned maintenance of Energy Provider impacting VDSL2 services in Griffith, ACT has been completed. Services are back online since 14:10 AEST.

Fixed

1 week ago —

A VDSL2 site in Griffith, ACT went offline impacting some services in the area due to a planned maintenance of Energy Provider onsite. ETR 16:00 AEST

1 week ago —

A VDSL2 site in Griffith, ACT went offline impacting some services in the area due to a planned maintenance of Energy Provider onsite. ETR 16:00 AEST

Incident UUID 6d18c857-2488-11f0-9626-0a05ffe4e55f