Infinite Networks Status

All systems are operational.

Identified

1 week ago —

Some services have regained connectivity but we are seeing some services still down, we are investigating and contacting upstream providers.

Watching

1 week ago —

Most services are restoring but we are still observing some clients that have not reconnected. Please try power cycling your modem/router off for a minute and then turning it back on to regain connectivity. If this does not occur after 5mins please contact us.

Fixed

1 week ago —

We are now resolving this outage as fixed as services have restored. We are awaiting an update from multiple upstream providers as to what the issue was but it was very clear it was only the Civic 9CIV nbn poi and as multiple providers were affected we suspect this was related to the nbn itself.

Fixed

1 week ago —

Official update from nbn: Please note this is a retrospective notification. nbn was made aware of a network incident which impacted users in Braddon, ACT. Investigation has found the root cause of this incident was a faulty Expandable Control Module (XCM) which self-restored. The incident occurred between 12/2/2025 10:40 AM and 12/2/2025 10:45 AM. Customers who are still experiencing issues should be advised to restart their modem. No further updates will be provided by nbn on this incident.

1 week ago —

We observed most services connected to the nbn Civic POI (9CIV) drop connectivity for us 3-4 mins but regain connectivity. This was across multiple upstream carriers which indicates an issue at the nbn level. We are monitoring this situation and investigating this for more information.

Incident UUID 6eee1e1f-766b-4675-ac67-90cfead7c73d