Infinite Networks Status

All systems are operational.

Fixed

3 weeks ago —

Energy Provider restored power to site. Services have restored as of 14:24 AEST.

Investigating

3 weeks ago —

Energy Provider restored power to site. Services have restored as of 14:24 AEST.

3 weeks ago —

Energy Provider's Outage. ETR: 16:00 AEST

Incident UUID 70bc70b4-77df-11f0-8f98-0a05ffe4e55f