Infinite Networks Status

All systems are operational.

Fixed

10 hours ago —

Field engineers have restored services in the area as of 19:10 AEST.

Fixed

17 hours ago —

Field engineers have restored services in the area as of 19:10 AEST.

Investigating

17 hours ago —

Field engineers have restored services in the area as of 19:10 AEST.

1 day ago —

We have lost connectivity to VDSL2 network devices in Kambah, ACT. Technician ETA: 19:00 AEST.

Incident UUID 711ea4da-1cfa-11f0-9626-0a05ffe4e55f