Infinite Networks Status

Some systems are experiencing issues.

Fixed

5 days ago —

Impacted VDSL2 services in Latham , ACT restored.

Fixed

5 days ago —

Impacted VDSL2 services in Latham , ACT restored.

Fixed

5 days ago —

A VDSL2 site in Latham , ACT went offline at 01:50 AEST impacting some services in the area due to a power interruption onsite. Estimated time to restore (ETR) 21/04/2025 01:36 AEST.

Investigating

5 days ago —

A VDSL2 site in Latham , ACT went offline at 01:50 AEST impacting some services in the area due to a power interruption onsite. Estimated time to restore (ETR) 21/04/2025 01:36 AEST.

5 days ago —

A VDSL2 site in Latham , ACT went offline at 01:50 AEST impacting some services in the area due to a power interruption onsite. Estimated time to restore (ETR) 01:36 AEST.

Incident UUID 71a1daec-1dea-11f0-9626-0a05ffe4e55f