Infinite Networks Status

Some systems are experiencing issues.

Fixed

12 hours ago —

Site went up without Field Technician intervention. Services have restored as of 11:13 AEST.

Investigating

13 hours ago —

Site went up without Field Technician intervention. Services have restored as of 11:13 AEST.

13 hours ago —

A VDSL2 site in Hawker ACT went offline at 10:49 AEST impacting some services in the area. Field technician has been engaged to investigate further. ETA 13:30 AEST

Incident UUID 733dfe77-308c-11f1-8ee3-0a05ffe4e55f