Infinite Networks Status

Some systems are experiencing issues.

Fixed

10 hours ago —

Field technician has fixed the fault. Services are online as of 17:19 AEST.

Investigating

10 hours ago —

Field technician has fixed the fault. Services are online as of 17:19 AEST.

12 hours ago —

A VDSL2 site in Stirling, ACT went offline at 15:36 AEST impacting 25 services in the area due to a suspected power interruption onsite. Technician has been engaged to attend and investigate further. ETA is 17:30 AEST.

Incident UUID 765b8fb0-6ba7-11f1-8f02-0a05ffe4e55f