Infinite Networks Status

Some systems are experiencing issues.

Fixed

5 hours ago —

Field Techician successfully rebooted the device and fixed the fault. Services have restored as of 12:43 AEST.

Investigating

5 hours ago —

Field Techician successfully rebooted the device and fixed the fault. Services have restored as of 12:43 AEST.

8 hours ago —

Device will be rebooted to resolve failed sync issues. Services should begin to restore once device has completed its reboot. ETR 13:30 AST

Incident UUID 7725a904-36e3-11f1-8ee3-0a05ffe4e55f