Infinite Networks Status

All systems are operational.

Fixed

2 days ago —

Technician ETA: 10:00 AEST

Investigating

2 days ago —

Technician ETA: 10:00 AEST

Investigating

2 days ago —

A VDSL2 site in Wanniasa ACT went offline. TPG technician has been engaged to attend and investigate further.

4 days ago —

TransNOC is investigating. Downgrading the ticket to sev4 as 17 residential customers impacted.

Incident UUID 7a6ed396-30f6-11f0-96df-0a05ffe4e55f