Infinite Networks Status

Some systems are experiencing issues.

Fixed

58 minutes ago —

Technician has fixed the fault. Services are online as of 15:31 AEST.

Investigating

1 hour ago —

No outage as confirmed by Evo CSR. Has engaged to FOPS. ETA: 15:30 AEST.

Investigating

1 hour ago —

Technician has fixed the fault. Services are online as of 15:31 AEST.

2 hours ago —

TransNOC investigating. No ETR.

Incident UUID 7b4b85f9-316e-11f1-8ee3-0a05ffe4e55f