Infinite Networks Status

Some systems are experiencing issues.

Fixed

2 months ago

Technician has fixed the fault. Services are online.

Investigating

2 months ago

Technician has fixed the fault. Services are online.

Reported

2 months ago

Connectivity to a network equipment has been lost affecting 14 VDSL2 services in Chapman, ACT. Field technician has been dispatched to invesitgate, Estimated time of arrival on site is 16:00 AEST.