Infinite Networks Status

Some systems are experiencing issues.

Vision Broadband

Identified

26 minutes ago —

We believe this issue is being caused by a configuration change to Vision's Kingston core networking equipment. We are waiting on a response from Vision Network to resolve the issue. We do not expect to hear from them tonight but we will monitor our communications channels awaiting a reply.

Investigating

59 minutes ago —

Manual Update from the Infinite Network Operations Center:

Good evening once again from the Infinite NOC, We are still seeing issues affecting some of our Vision Network's Customers in the Inner South.

At this time we have not heard any updates from Vision, we will keep this page updated but it is likely as this time the fault will not be resolved until tomorrow morning

As a reminder this outage is affecting most customers on Kingston Supernodes, This will be all Services with the Identifier KI after AD1 in your Service ID.

This will affect customers in the following suburbs:

Kingston Griffith Forest Narrabundah Red Hill Barton Fyshwick and Symonston

We do sincerely apologise about this and will keep updates on this page as we get them!

Investigating

1 hour ago —

Manual Update from the Infinite Network Operations Center:

Good evening from the Infinite NOC, We are still seeing issues affecting some of our Vision Network's Customers in the Inner South.

So far we can determine this outage is affecting most customers on Kingston Supernodes, This will be all Services with the Identifier KI after AD1 in your Service ID.

This will affect customers in the following suburbs:

Kingston Griffith Forest Narrabundah Red Hill Barton Fyshwick and Symonston

We are working with Vision Network's Staff to help identify and rectify this fault.

We do sincerely apologise about this and will keep rolling updates on this page!

2 hours ago —

We are seeing a high number of customers reporting issues in Forrest, Redhill, & Griffith ACT. All customers appear to be connected with established sessions but have no or limited throughput. It’s been a challenging one to diagnose as it all looks fine from our end but there is clearly an issue in the area. We are actively troubleshooting the issue and will work with Vision Network to resolve the issue, with updates posted here on the situation.

Incident UUID 7d2b7eb9-d496-433c-8c98-46f3549414de