Infinite Networks Status

Some systems are experiencing issues.

Fixed

5 hours ago —

FOPS have been engaged to investigate. ETA: 10:37 AEST

Fixed

7 hours ago —

FOPS have been engaged to investigate. ETA: 10:37 AEST

Fixed

7 hours ago —

FOPS have been engaged to investigate. ETA: 10:37 AEST

Investigating

7 hours ago —

FOPS have been engaged to investigate. ETA: 10:37 AEST

9 hours ago —

A VDSL2 site in Duffy, ACT went offline at 09:16 AEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

Incident UUID 7d67c07d-222d-11f0-9626-0a05ffe4e55f