Infinite Networks Status

All systems are operational.

Fixed

5 days ago —

TPG technician has fixed the fault. Services are online as of 9:56 AEST.

Investigating

5 days ago —

TPG technician has fixed the fault. Services are online as of 9:56 AEST.

5 days ago —

AENG has advised Adtran is not working properly and required a hard reboot from FOPS to restore services. Tech has been dispatched.

Incident UUID 838cd4e5-82d1-11f0-8ef9-0a05ffe4e55f