Infinite Networks Status

Some systems are experiencing issues.

Fixed

3 months ago —

Electrician has restored power to service to the area/device as of 13:30 AEDT

Investigating

3 months ago —

Electrician has restored power to service to the area/device as of 13:30 AEDT

Investigating

3 months ago —

Pole is not climbable and broken power cable spotted at the top at the cross-arm. Evo Energy is required to fix this one. Fault raised with Evo to investigate - no ETR.

Investigating

3 months ago —

Manual Update from the Infinite Network Operations Center:

Good Morning from the Infinite NOC, We are seeing issues affecting some of our Vision Network's Customers in Kaleen.

So far we can determine this outage is affecting customers on the AD1-AI-41-04 SuperNode, Vision Network's has confirmed this is an issue on their end, and that they are still investigating at this time.

We currently do not have an ETA at this time

We do sincerely apologise about this and will keep updates on this page as we get them!

3 months ago —

Connectivity to network equipment has been lost affecting VDSL2 services in Kaleen, ACT. TPG field technician has been dispatched to invesitgate.

Incident UUID 8516e4d1-c2a3-11f0-8f61-0a05ffe4e55f