Some systems are experiencing issues.
Issue with VDSL2 site in Rivett, ACT in the vicinity of Croton St has been resolved
Issue with VDSL2 site in Rivett, ACT in the vicinity of Croton St has been resolved
Issue with VDSL2 site in Rivett, ACT in the vicinity of Croton St has been resolved
TPG technician has been engaged to attend and investigate further. ETA 12:30 AES
A VDSL2 site in Rivett, ACT in the vicinity of Croton St went offline impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further. ETA 12:30 AES
Incident UUID 86b25956-3e8d-11f0-96df-0a05ffe4e55f