Infinite Networks Status

Some systems are experiencing issues.

Shared Hosting

Fixed

12 hours ago —

Manual Update from the Infinite Network Operations Center:

Good Morning from the Infinite NOC once again, We are seeing these issues that were affecting some customers websites that were hosted with Infinite has now been resolved.

We do sincerely apologise about this breif outage.

If your website are still having issues with your service, please contact our staff by phone at 1300 790 337 or email at support@infinite.net.au

Investigating

12 hours ago —

Manual Update from the Infinite Network Operations Center:

Good Morning again, After Initial Investgation we believe these websites are only having issues on one Shared Hosting server, other servers seem to be working fine.

We are attempting some fixes internally to see if this rectifies the issues.

Updates will be posted here as we get them

13 hours ago —

Manual Update from the Infinite Network Operations Center:

Good Morning from the Infinite NOC, We are seeing issues affecting some customers websites hosted with Infinite

We are currently investigating and will have more shortly

We do sincerely apologise about this

Incident UUID 88b9e103-eba8-45d9-87f8-ee68aeb3b077