Infinite Networks Status

All systems are operational.

Fixed

1 day ago —

Services have been restored to the area as of 23:15 AEST.

Investigating

1 day ago —

Services have been restored to the area as of 23:15 AEST.

1 day ago —

Some customers in the Kambah area of the ACT maybe disconnected from there VDSL2 services. Field engineers are being engaged to investigate, ETR 10:00 AEST 13/5/25.

Incident UUID 8c1c9316-2f2c-11f0-96df-0a05ffe4e55f