Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 week ago —

Services are now back online. Field tech has reset a tripped circuit breaker on site bringing the VDSL back online.

Fixed

1 week ago —

Services are now back online. Field tech has reset a tripped circuit breaker on site bringing the VDSL back online.

1 week ago —

Services are now back online. Field tech has reset a tripped circuit breaker on site bringing the VDSL back online.

Incident UUID 8e5d857a-24ce-11f0-9626-0a05ffe4e55f