Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 week ago —

TPG technician has fixed the fault. Services are online as of 17:24 AEDT.

Investigating

1 week ago —

TPG technician has fixed the fault. Services are online as of 17:24 AEDT.

Fixed

1 week ago —

TPG technician has fixed the fault. Services are online as of 17:24 AEDT.

Investigating

1 week ago —

TPG technician has fixed the fault. Services are online as of 17:24 AEST.

1 week ago —

A VDSL2 site in Torrens, ACT went offline at 11:45 AEDT impacting some services in the area. TPG technician has been engaged to attend and investigate further.

Incident UUID 93a83360-a188-11f0-8f29-0a05ffe4e55f