Infinite Networks Status

Some systems are experiencing issues.

Fixed

6 days ago —

Services are now back online. Technician replaced circuit breaker and blown fuse on site.

Investigating

6 days ago —

Services are now back online. Technician replaced circuit breaker and blown fuse on site.

Fixed

6 days ago —

Services are now back online. Technician replaced circuit breaker and blown fuse on site.

6 days ago —

A VDSL2 site in Kambah, ACT went offline impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further. ETA is 15:00 AEST.

Incident UUID 94b15514-1d98-11f0-9626-0a05ffe4e55f