Infinite Networks Status

All systems are operational.

Fixed

1 day ago —

Mains power restored

Investigating

1 day ago —

Mains power restored

1 day ago —

An energy provider outage has impacted VDSL2 services in MacGregor, ACT. Estimated restoration time is currently 13:00 AEST

Incident UUID 94f5a41d-2ed2-11f0-96df-0a05ffe4e55f