Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 hour ago —

Technician has fixed the fault. Services are online as of 12:10 AEST.

Investigating

1 hour ago —

FOPS has been engaged. ETA: 11:40 AEST.

Investigating

1 hour ago —

Technician has fixed the fault. Services are online as of 12:10 AEST.

3 hours ago —

A VDSL2 site in Holder ACT went offline at 10:16 AEST impacting some services in the area. Technician has been engaged to investigate further. ETA 11:40 AEST

Incident UUID 95dee0b0-3150-11f1-8ee3-0a05ffe4e55f