Infinite Networks Status

All systems are operational.

Fixed

2 days ago —

A VDSL2 site in Latham ACT went offline at 11:18 AEST impacting some services in the area due to Energy provider's maintenance. ETR:13:00 AEST

Investigating

2 days ago —

A VDSL2 site in Latham ACT went offline at 11:18 AEST impacting some services in the area due to Energy provider's maintenance. ETR:13:00 AEST

2 days ago —

Energy Provider's Outage. ETR: 13:00 AEST

Incident UUID 97638710-2ae5-11f0-96df-0a05ffe4e55f