Infinite Networks Status

All systems are operational.

Fixed

1 day ago —

TPG technician has fixed the fault. Services are online as of 15:30:52 AEST.

Investigating

1 day ago —

TPG technician has fixed the fault. Services are online as of 15:30:52 AEST.

1 day ago —

A VDSL2 site in SCULLIN ACT went offline at 12:33 AEST impacting some services in the area. TPG technician has been engaged to investigate further. ETA 15:30 AEST.

Incident UUID 98245dd1-7341-11f0-8f98-0a05ffe4e55f