Infinite Networks Status

Some systems are experiencing issues.

Fixed

10 months ago

TPG technician has fixed the fault. Services are online as of 10:46:34 AEST.

Investigating

10 months ago

TPG technician has fixed the fault. Services are online as of 10:46:34 AEST.

Reported

10 months ago

Some customers in the Kaleen area of the ACT maybe disconnected from there VDSL2 services.
Networking equipment has been impacted by an energy provider outage ETR 10:00 AEST.