Infinite Networks Status

All systems are operational.

Fixed

3 hours ago —

Received a Email from FOPS that the DPU is not accepting new sync request and needs reboot . Tech on the way reboot the DPU

Investigating

3 hours ago —

Received a Email from FOPS that the DPU is not accepting new sync request and needs reboot . Tech on the way reboot the DPU

6 hours ago —

A VDSL2 site in Kambah ACT went offline at 10:59 AEDT impacting some services in the area. TPG technician has been engaged to investigate further.

Incident UUID 99d27b88-c995-11f0-8f61-0a05ffe4e55f