Some systems are experiencing issues.
Update – 6 July 2026, 11:41 AM AEST
Our upstream carrier has advised that services are now restoring across the network. Most services should be reconnecting automatically. If you are still experiencing an outage, please power cycle your router or NBN connection device to force a new session. We will continue monitoring the situation and will post a further update once full resolution is confirmed.
Update – 6 July 2026, 11:10 AM AEST
Status: Investigating Affected Services: NBN-based data services Affected Regions: NSW, VIC, QLD, WA, SA, TAS, ACT, NT (National)
We are aware of a service disruption affecting NBN TC4 data services nationally. This issue originates with our upstream carrier and is affecting NBN connections across all states and territories.
Our carrier has identified the issue and is currently investigating. No estimated time of resolution has been provided at this stage. We will post updates here as soon as further information becomes available.
We apologise for any inconvenience this may cause and appreciate your patience while this is resolved.
Incident UUID 9c76e8dc-3bd5-4cbe-8858-31de80f4b221