Infinite Networks Status

All systems are operational.

Fixed

2 days ago —

Energy provider maintenance resolved restoring networking equipment connectivity and services at 14:30 AEST.

Investigating

2 days ago —

Networking equipment has been impacted by energy provider maintenance ETR 16:00 AEST.

Fixed

2 days ago —

Networking equipment has been impacted by energy provider maintenance ETR 16:00 AEST.

3 days ago —

Some customers in the Dickson area of the ACT maybe disconnected from there VDSL2 services. Networking equipment has been impacted by an energy provider maintenance ETR 16:00 AEST.

Incident UUID a0cbb27c-40d4-11f0-96df-0a05ffe4e55f