Infinite Networks Status

Some systems are experiencing issues.

Fixed

3 days ago —

Services are now back online. Field tech found a tripped breaker that needs resetting.

Fixed

3 days ago —

Services are now back online. Field tech found a tripped breaker that needs resetting.

Investigating

3 days ago —

Services are now back online. Field tech found a tripped breaker that needs resetting.

3 days ago —

A VDSL2 site in Narrabundah, ACT went offline impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further. ETA 20:30 AEST

Incident UUID a5092589-1f5c-11f0-9626-0a05ffe4e55f