Infinite Networks Status

Some systems are experiencing issues.

Fixed

5 hours ago —

A VDSL2 site in Torrens, ACT went offline at 08:41 AEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

Fixed

7 hours ago —

A VDSL2 site in Torrens, ACT went offline at 08:41 AEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

9 hours ago —

A VDSL2 site in Torrens, ACT went offline at 08:41 AEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

Incident UUID a674da45-222c-11f0-9626-0a05ffe4e55f