Infinite Networks Status

Some systems are experiencing issues.

Fixed

9 hours ago —

Field technician has been dispatched to invesitgate the connectivity issue affecting VDSL2 services in Kambah, ACT. Estimated time of arrival on site is 10:30 AEST.

Investigating

9 hours ago —

Field technician has been dispatched to invesitgate the connectivity issue affecting VDSL2 services in Kambah, ACT. Estimated time of arrival on site is 10:30 AEST.

13 hours ago —

Connectivity to network equipment has been lost affecting 23 services in Kambah, ACT. Field technician has been engaged to invesitgate.

Incident UUID a67a1be3-644a-11f1-8f02-0a05ffe4e55f