Infinite Networks Status

All systems are operational.

Fixed

3 days ago —

The energy provider outage impacting VDSL2 services in Forrest, ACT has been restored. Services are back online.

Investigating

3 days ago —

The energy provider outage impacting VDSL2 services in Forrest, ACT has been restored. Services are back online.

3 days ago —

Some customers in the Forrest area of the ACT maybe disconnected from there VDSL2 services. Networking equipment has been impacted by an energy provider outage ETR 20:00 AEST.

Incident UUID aabd1087-84a4-11f0-8ef9-0a05ffe4e55f