Infinite Networks Status

Some systems are experiencing issues.

Fixed

2 hours ago —

Device is now monitored online. Services have restored as of 01:11 AEDT.

Investigating

2 hours ago —

Device is now monitored online. Services have restored as of 01:11 AEDT.

12 hours ago —

Connectivity to network equipment has been lost. Customers in Yarralumla ACT may be disconnected from the Internet during this period. Our field technician will be engaged to investigate further. No ETR

Incident UUID aad1f13f-cc36-11f0-8f61-0a05ffe4e55f