Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 month ago —

TPG technician has fixed the fault. Services are online as of 08:47 AEST.

Investigating

1 month ago —

TPG technician has fixed the fault. Services are online as of 08:47 AEST.

Investigating

1 month ago —

Field engineers are being engaged to investigate, ETA 10:00 AEST AEST.

1 month ago —

Some customers in the Pearce area of the ACT maybe disconnected from there VDSL2services. Field engineers are being engaged to investigate, ETA 10:00 AEST AEST.

Incident UUID ac504839-6b38-11f0-8f98-0a05ffe4e55f